Andy.'s Recent Activity

  1. Andy. replied to the thread T3 2.1MV EFI flat spot?.

    Thanks Barry, certainly no issue to change the timing and see what happens. Guess I'm reluctant to (increase) as I do get some pinging...

    Apr 20, 2018 at 10:47 PM
  2. Andy. replied to the thread T3 2.1MV EFI flat spot?.

    Thanks Barry, I don't assume, I know ;) I do think a couple of very subtle things, I had installed a slightly lower thermostat temp (back...

    Apr 20, 2018 at 4:06 PM
  3. Andy. replied to the thread T3 2.1MV EFI flat spot?.

    To be honest, have never checked the timing. Despite I do much of the work my self, it does go to a mechanic (many years of T3 experience)...

    Apr 20, 2018 at 2:41 PM
  4. Andy. replied to the thread True T3 barn find! For Sale.

    Mix of breeds, not mixed breed........

    Apr 19, 2018 at 10:27 PM
  5. Andy. replied to the thread True T3 barn find! For Sale.

    Wow!! Where are the pics of that find??? Love old bikes, that is a real mix of breeds!!

    Apr 19, 2018 at 4:24 PM
  6. Andy. replied to the thread T3 2.1MV EFI flat spot?.

    Never really finished off investigating this one Beau, big plans but little time. Replaced the temp2 sender, put the stock thermostat back...

    Apr 19, 2018 at 4:18 PM
  7. Andy. replied to the thread Help/advice pls: intermittent misfire/rough running in T3.

    With water in the fuel, be careful of the pre filter you use. Years ago I found out the hard way the inline filters (most are plastic) have...

    Apr 17, 2018 at 2:29 AM
  8. Andy. replied to the thread Dubs at the Abbey.

    Spot on Nils, maybe not a T3 but part of T3 history, that's where VW pioneered the engine, EFI, suspension, hydraulic clutch, disc brakes...

    Apr 17, 2018 at 2:11 AM
  9. Andy. replied to the thread Dubs at the Abbey.

    Nothing wrong with the T3 Grant! Too much love David, need to blow the cobwebs out of something else :) Richard

    Apr 14, 2018
  10. Andy. replied to the thread Trouble starting when warm.

    You have the added issue on a Syncro the bell housing is sealed (well should be), so there is not a good electrical connection (if any)...

    Apr 14, 2018