1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Battery seems okay, dash lights come on but won’t start!

Discussion in 'Fuel System & Electrics' started by JaneC, Nov 21, 2019.

  1. JaneC

    JaneC Active Member

    Messages:
    167
    Location:
    Lidsdale NSW
    Brains trust! Type 2 ‘74 Bay. Currently sitting at 9.30 pm at servo, having stopped for petrol and now she won’t start. Waiting for NRMA roadside assistance. ideas?!
     
  2. Grantus

    Grantus Well-Known Member

    Messages:
    17,093
    Location:
    Southern ACT
    Motor turning over and not starting, or just a clicking sound from the starter?
     
    JaneC likes this.
  3. Grantus

    Grantus Well-Known Member

    Messages:
    17,093
    Location:
    Southern ACT
    As you are no longer logged in Jane, I trust NRMA arrived, and hopefully got you going again....o_O
     
    JaneC likes this.
  4. JaneC

    JaneC Active Member

    Messages:
    167
    Location:
    Lidsdale NSW
    Hah, thanks Grant... unfortunately still waiting
     
  5. JaneC

    JaneC Active Member

    Messages:
    167
    Location:
    Lidsdale NSW
    Not even any clicking! Lights for battery and oil on ( I think that’s normal?!)
     
  6. JaneC

    JaneC Active Member

    Messages:
    167
    Location:
    Lidsdale NSW
    I hear the fuel pump start, then nothing...
     
  7. Grantus

    Grantus Well-Known Member

    Messages:
    17,093
    Location:
    Southern ACT
    Give the solenoid on the starter, a firm but gentle “tap”, whilst turning the key to “start”.

    You will need two people to do this.... one at the solenoid, with a knocking implement of some sort, and one in the driver seat with hand on the key. :(
     
    Syncro27 and chris taylor like this.
  8. JaneC

    JaneC Active Member

    Messages:
    167
    Location:
    Lidsdale NSW
    I know I should know where the solenoid is?!
     
  9. Grantus

    Grantus Well-Known Member

    Messages:
    17,093
    Location:
    Southern ACT
    Attached to the starter motor.......
     
    JaneC likes this.
  10. melissa

    melissa Administrator Staff Member

    Messages:
    15,246
    Location:
    Newcastle NSW
    Also check that your terminals are nice and tight on the battery.
     
    chris taylor and JaneC like this.
  11. Grantus

    Grantus Well-Known Member

    Messages:
    17,093
    Location:
    Southern ACT
    @melissa? Can you describe the location of the starter motor on her Bay, looking through the rear?
     
    JaneC likes this.
  12. JaneC

    JaneC Active Member

    Messages:
    167
    Location:
    Lidsdale NSW
    Or the starter motor!!!!
     
  13. JaneC

    JaneC Active Member

    Messages:
    167
    Location:
    Lidsdale NSW
    Thanks Melissa, I had a look , seem okay
     
  14. JaneC

    JaneC Active Member

    Messages:
    167
    Location:
    Lidsdale NSW
    I have my trusty manual out but nothing looks similar
     
  15. Grantus

    Grantus Well-Known Member

    Messages:
    17,093
    Location:
    Southern ACT
    Hoping a bay owning will contribute momentarily, to give further advice on the starter location on your Bay.
     
    JaneC likes this.
  16. JaneC

    JaneC Active Member

    Messages:
    167
    Location:
    Lidsdale NSW
    Ignition coil is not the same thing is it?
     
  17. Grantus

    Grantus Well-Known Member

    Messages:
    17,093
    Location:
    Southern ACT
    I’ll try this @cbus

    Clues please guru? ;)
     
  18. Grantus

    Grantus Well-Known Member

    Messages:
    17,093
    Location:
    Southern ACT
    Def Not.......don’t go bashing that one. :eek:
     
    JaneC likes this.
  19. Grantus

    Grantus Well-Known Member

    Messages:
    17,093
    Location:
    Southern ACT
  20. JaneC

    JaneC Active Member

    Messages:
    167
    Location:
    Lidsdale NSW
     

Share This Page