1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Changes to KC

Discussion in 'Announcements' started by Roy, May 18, 2012.

  1. back street bessie

    back street bessie Active Member

    Messages:
    4,342
    Location:
    Kangaroo Point 4169
    Wacky Doo lovin the new look;)
     
  2. RodG

    RodG New Member

    Messages:
    12
    Location:
    Richmond Victoria
    i like it, looks clean and more user friendly...easy to follow good on yah's
     
  3. Alpal

    Alpal Moderator Staff Member

    Messages:
    8,337
    Location:
    Melbourne Bend of Islands
    Looks nice but seems a tad slower with the all leather dial-up connection we are burdened with.
     
  4. 68BUS

    68BUS Well-Known Member

    Messages:
    4,241
    Location:
    Brisbane
    Layout looks the same to me, but the colours used for the text especially in the 'new post' list really don;t work with my eyes.
    Probably more user default then program default....
     
  5. Alpal

    Alpal Moderator Staff Member

    Messages:
    8,337
    Location:
    Melbourne Bend of Islands
    Your a Killjoy!
     
  6. Alpal

    Alpal Moderator Staff Member

    Messages:
    8,337
    Location:
    Melbourne Bend of Islands
    And wheres the quick link to the Bus Stop?
     
  7. Justin

    Justin Active Member

    Messages:
    1,238
    Location:
    Antarctica
    thanks Al !! :lol:
     
  8. BrianK

    BrianK Well-Known Member

    Messages:
    7,236
    Location:
    Mount Gambier, SA
    Love it Roy
     
  9. Dan_Ling85

    Dan_Ling85 Member

    Messages:
    875
    Location:
    Shellharbour
    Just wondering I'm trying to
    Find a post I did back on 21-10-2010 but the search
    Isnt working any way off finding it??
    Dan
     
  10. Kai

    Kai Well-Known Member

    Messages:
    4,683
    Location:
    Eastlakes, NSW
    Click advanced search Dan. Search for posts by your username using date = anytime.
     
  11. Ozzie

    Ozzie Member

    Messages:
    694
    Location:
    Sydney
    Like the mobile devices format, looking good.
     
  12. wirrah

    wirrah Well-Known Member

    Messages:
    1,801
    Location:
    Lower Hunter, NSW
    Same issue here. Search doesn't seem to go beyond the last few days even with "any date" set. I have tried this on multiple platforms with no luck.

    In the mean time you can use google and search with the "site:kombiclub.com" parameter.
     
    Last edited: May 24, 2012
  13. Alpal

    Alpal Moderator Staff Member

    Messages:
    8,337
    Location:
    Melbourne Bend of Islands
    Worked out that it's me thats slower! All working OK
     
  14. The Dub Driver (Byronbug)

    The Dub Driver (Byronbug) Well-Known Member

    Messages:
    4,888
    Location:
    Queensland
    Works fine on my iPad, doesn't look any different than on the desktop
    Agree...well done ....YaY I can get "Todays Posts" finally again !!!
    Looks great & thank you Roy :)
     
  15. SlownLow

    SlownLow Member

    Messages:
    400
    Location:
    Adelaide Hills
    Different....
    But I think easier to use on iPad and iPhone mobile devices
    Thanks
     
  16. Necro

    Necro Active Member

    Messages:
    2,623
    Location:
    Victoria
    OMG...what's going on...? :) Looks clean and great...just a bit confused. As Mel says I will get used to it....:)
     
  17. Necro

    Necro Active Member

    Messages:
    2,623
    Location:
    Victoria
    And Mobile....mobile? really....geez I am behind the times....mobile...thats so exciting...are pics easier to post....?
     
  18. Archeress

    Archeress Guest

    not a fan of the new look...harder to read.
     
  19. Dubman

    Dubman Well-Known Member

    After doing a refresh of my favorites I get the full "new" experience, Much much clearer, looks sharp and easy to read on my pc and my laptop. Its KC HD...... very nice.
     
  20. farquire

    farquire Member

    Messages:
    572
    Location:
    newport sydney
    new format is ok but can't get the search to work for old posts no matter what i do
     

Share This Page