Kombi Convoy Descending Black Mountain

Discussion in 'The First national Kombi Club Bus Stop 2007' started by bajabus, Apr 8, 2007.

  1. bajabus

    bajabus Member

    Messages:
    81
    Location:
    Canberra
    This is a short vid of the Convoy Descending Black Mountain today in Canberra.

    CLICK ON THE IMAGE TO START THE VID.

    [​IMG]
     
    Last edited: Apr 9, 2007
  2. Doc

    Doc Active Member

    Messages:
    2,923
    Location:
    Gunnedah
    Thanks bajabus great to see.
     
  3. SUTTO

    SUTTO Active Member

    Messages:
    596
    Location:
    Newcastle(Warners bay)
    Nice, I wonder what the cyclist was thinking maybe something like this "oH crap I new steeling the VW symbol of that kombi would come back to haunt me!"
     
  4. phantom

    phantom Member

    Messages:
    371
    Location:
    Rural NSW
    How do we view the video?
     
  5. GypsyWannabe

    GypsyWannabe Active Member

    Messages:
    3,059
    Location:
    Quakers Hill, Sydney
    Just click on the image. It will open to photobucket. You might need to pause it until it loads fully.

    Baz
     
  6. Archeress

    Archeress Active Member

    Messages:
    5,502
    Location:
    CALOUNDRA
    What i want to know is this............Why are there non kombis inbetween the convoy?........they are going to have to tighten up..not good....not good at all.........I think we should approach roy when he gets back and find out why hes not showing much leadership.LOL
     
  7. Doc

    Doc Active Member

    Messages:
    2,923
    Location:
    Gunnedah
    Kelly I think there were non Kombis in the convoy because Roy forgot to bring the Mounts for the missile launchers. All self respecting Kombi owner have them these days. Because none of our horn buttons work with a simple mod one little press and any car that gets in you way or cuts in on you cops a sidewinder up the exhaust. There was a thirty mm cannon attachment for the indicators but it tended to stall the kombi and cause havoc at intersections. I heard that a few people were upset with Roy with the oversight and you may see a different el presidente come the revolution.
    Cheers
     
    Last edited: Apr 9, 2007
  8. phantom

    phantom Member

    Messages:
    371
    Location:
    Rural NSW
    OK, now I feel stupid but will ask anyway. I've attached a screenshot of my screen and the post below...so...what image do I click on?

    [​IMG]
     
  9. GypsyWannabe

    GypsyWannabe Active Member

    Messages:
    3,059
    Location:
    Quakers Hill, Sydney
    Phantom,I don't know... I have an image below that texst line.

    Maybe your internet settings are blocking something...???

    Baz
     
  10. winerot

    winerot Active Member

    Messages:
    1,147
    Location:
    mullaway/arrawarra
    no phantom your not stupid there is a pic missing from your screen
    should have been just below click on image
     
  11. phantom

    phantom Member

    Messages:
    371
    Location:
    Rural NSW
    Ahh, life is wonderful with computers....! I'm off interstate first thing in the morning so I'll fiddle with this on the weekend. Thanks, at least I know I am not going blind.
     
  12. Doc

    Doc Active Member

    Messages:
    2,923
    Location:
    Gunnedah
    What browser are you using as the image is .jpg but it is embedded and your secuirty may not allow the script to be run?
     
  13. GypsyWannabe

    GypsyWannabe Active Member

    Messages:
    3,059
    Location:
    Quakers Hill, Sydney
    Phantom,

    I read a post in the Photo Gallery thread (the Canberra one) that suggests you might need Quicktime installed.

    Cheers,

    Baz
     
  14. Van Housing

    Van Housing Well-Known Member

    Messages:
    10,414
    Location:
    Williamstown Vic
    Hey Phantom, I use Firefox and see my screen as you do. Sometime ago, poking around in settings, installing plugins, etc, I set the browser to block all pix coming from outside the site I am viewing (intending to block externally-provided ads from pages), without realising the side-effects (blocking photobucket pix from appearing in posts on this forum).

    I think the plugin causing the problem is Adblock but I couldn't find how to reset it, but it might be a setting within the browser itself. I am also using a plugin that blocks java, javascript, quicktime, flash etc.

    I am not sure if IE has similar options.

    Make sure you have Flash 8 (or 9) installed, then try this link:

    http://s49.photobucket.com/albums/f284/bajabus/?action=view&current=MVI_1145.flv

    If that doesn't work, and you are using Firefox, a plug-in called Unplug will enable you to save it to your hard-disk for viewing in another program... I use this all the time for YouTube and Google Video, saves downloading the file multiple times...

    Otherwise, you could try opening it in another browser....
     
    Last edited: Apr 12, 2007
  15. natishavingfun

    natishavingfun New Member

    Messages:
    209
    Location:
    Sydney
    Thanks for the fantastic footage. Nice to see the old girl in action.
     
  16. Van Housing

    Van Housing Well-Known Member

    Messages:
    10,414
    Location:
    Williamstown Vic
    Thanks for that video! That was an amazing trip - I am proud of Woger for making it, and relieved that Cammo's smoking brakes didn't fail on the way down...!
     
  17. Schmoburger

    Schmoburger Active Member

    Messages:
    4,431
    Location:
    Nowra/Jervis Bay area, NSW.
    I would have been more concerned about the smoking brake fumes overcoming the rest of us behind Cammo causing us to pile up neatly on top of Woger! :D

    Man what a stink... that's the last time I drive down a mountain behind an automatic Kombi! :eek: :D
     

Share This Page