1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Kombi not starting after being parked on a steep enbankment

Discussion in 'Fuel System & Electrics' started by Jenny Frappell, Sep 18, 2017.

  1. Jenny Frappell

    Jenny Frappell Active Member

    Messages:
    196
    Location:
    Bulli Beach
    when in garage.
     
  2. Jenny Frappell

    Jenny Frappell Active Member

    Messages:
    196
    Location:
    Bulli Beach
    Maybe it just didn't like the husband starting her since he calls her the sh--box!
     
  3. cbus

    cbus Well-Known Member

    Messages:
    10,921
    Location:
    sunshine coast
    Have been known to use the same term as a generic name for all vw. :)

    While issue still exhibits....

    Check battery voltage..
    If over about 12.4V..
    Run a jumper lead( normal battery jump starting type) from negative battery terminal to the engine case. ( fan housing or bell housing) ensure a good bite.
    Then attempt start.

    If no difference run a lighter wire
    ( about 3-4 mm ) with terminal from ignition wire on starter.( pull the normal one off. Its a spade connection)
    With car out of gear and ign turned off , brake on. Touch other end of the small wire ti positive on battery.

    Hopefully it turns over. ( it will not start)

    Both tests are bypasses ti find where prob lies.
    Start if process ;)
     
  4. Jenny Frappell

    Jenny Frappell Active Member

    Messages:
    196
    Location:
    Bulli Beach
    I will try this next week when Im back from down the coast. Thanks for the advice.
     

Share This Page