1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mellisa's Red Kombi getting fixed?

Discussion in 'Kombi Club' started by SUTTO, Apr 23, 2007.

  1. SUTTO

    SUTTO Active Member

    Messages:
    603
    Location:
    Eleebana
    Hey Mel i went down to a VW mechanic to get my kombi looked at and saw your red kombi there aswell, whats wronge with it??
     
  2. Van Housing

    Van Housing Well-Known Member

    Messages:
    10,434
    Location:
    Yarraville Vic
  3. jerrys_bus

    jerrys_bus Active Member

    Messages:
    1,187
    Location:
    Hawkesbury NSW
    wrong colour woz:eek:
     
  4. melissa

    melissa Administrator Staff Member

    Messages:
    15,661
    Location:
    Newcastle NSW
    It's in for a 60,000klms service....and theres a noise :( ...I am hoping its something really minor...but knowing me :confused:

    The accelerator cable was fixed in the yellow one Woz :)
     
  5. jerrys_bus

    jerrys_bus Active Member

    Messages:
    1,187
    Location:
    Hawkesbury NSW
    Its not that pesky "can't be a kombi then - kid :eek: " stuck the hub cap is it ;)
     
  6. Van Housing

    Van Housing Well-Known Member

    Messages:
    10,434
    Location:
    Yarraville Vic
    LOL! How stupid of me! Time for me to get a second cup of coffee... :(

    (serves me right for having images turned off...)
     
  7. melissa

    melissa Administrator Staff Member

    Messages:
    15,661
    Location:
    Newcastle NSW
    Nah..he is wedged under the rear window wiper ;) ...anyone missing a little boy???? LOL

    This noise is coming from the front when I reverse out of my driveway/carport with the wheels hardturned and possibly my foot on the brake...so many possibilities...power steering, brakes, gearbox...arrggghhh!!!!!!
     

Share This Page