New KombiClub Homepage

Discussion in 'Announcements' started by pr0phet, Dec 2, 2014.

  1. pr0phet

    pr0phet Prophecy Enterprises

    Messages:
    61
    Location:
    Gold Coast
    The new Kombiclub homepage has been launched. It's a landing page to introduce people to KC and also to display information about the Easter event.



    You will notice that a lot of the content is powered by the forum, like the latest posts, for sale and news. Further to this you can find where to buy your Awesome KombiClub T-Shirt and parts to restore your Kombi. All of course backed by Roy and his team's legendary customer service!

    If any sponsors would like a logo spot on the page, please contact Roy.

    If you have any comments about the page or any issues - please let me know (yup even bugs etc).

    Thank you again to those who allowed us to use their photographs and provided help with some of the content.

    Thank you!
     
    Debstar likes this.
  2. roverbay

    roverbay Active Member

    Messages:
    779
    Location:
    nambour
    G'day all. the new page is causing issues with my computer has anyone got it to load. computer is is telling me it has problem is shutting it down
    ernie
     
  3. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    16,761
    Location:
    Bracken Ridge, Qld
    Yeah Ernie,

    Just came on for the morning fix and the new homepage looks good BUT it is having some conflict with Internet Explorer and I get a message that IE is shutting down and even if I click ok the message comes back.

    No doubt a bit of fine tuning will be done once prOphet seems sees this.
     
  4. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    16,761
    Location:
    Bracken Ridge, Qld
    Now also getting other messages - this is because I tried to post a screen print with the error message but have posted before and now it doesn't like it :mad::confused:o_O

    upload_2014-12-2_6-36-14.png
     
  5. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    16,761
    Location:
    Bracken Ridge, Qld
    Now that's wacky it did that one but not the other
     
  6. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    16,761
    Location:
    Bracken Ridge, Qld
    Now that's wacky as did this screen print but not the other one ?????
     
  7. melissa

    melissa Administrator Staff Member

    Messages:
    14,086
    Location:
    Newcastle NSW
    Works great on a Mac.
    Have sent you a PM prophet
     
  8. pr0phet

    pr0phet Prophecy Enterprises

    Messages:
    61
    Location:
    Gold Coast
    Hi Peoples.

    Ah Internet Explorer gremlins. To be expected in older incarnations. I will see what I can do to smooth out the rough edges for you.

    Please can you let me know what IE versions you are using. Normally found via:

    Help > About Internet Explorer

    This will help me to identify the cause/issue. In the meantime I expected that Firefox will perform as desired.

    I hope this helps!
     
  9. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    16,761
    Location:
    Bracken Ridge, Qld
    No good it working great on a Mac if you don't have one - well iPad is still asleep so will see later today.

    Haven't sent a PM coz there's other issues like the screen dump mentioned and also not accepting a post - see posts #5 & #6, so saving them up until all seems ok as if other issues arise 1 PM better than a number with each issue. prOphet may also come on and have a look by the time I get around to it.
     
  10. wirrah

    wirrah Well-Known Member

    Messages:
    1,605
    Location:
    Lower Hunter, NSW
    If of interest.

    Works fine on Safari 8.0 Yosemite 10.10.1 albeit the initial load of the slide show is slow (could be just my connection).

    However it crashes IE (V11.0.14) on Windows 7 Professional (all current updates) during the load of the slide show.
     
  11. pr0phet

    pr0phet Prophecy Enterprises

    Messages:
    61
    Location:
    Gold Coast
    Bert,

    Your issue is unrelated, that looks like your initial screenie was a bit fat for the uploader (ie. the filesize was greater than the uploader allows).

    Hth
     
  12. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    16,761
    Location:
    Bracken Ridge, Qld
    Here's what I'm using :

    upload_2014-12-2_6-58-50.png
     
  13. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    16,761
    Location:
    Bracken Ridge, Qld
    Yup, screen did something crazy as others seem to be working - fat arthritic fingers don't help :rolleyes:
     
  14. pr0phet

    pr0phet Prophecy Enterprises

    Messages:
    61
    Location:
    Gold Coast
    :)

    Thanks Bert etc for confirming versions. That gives me something to go on. It's quite late here so I expect I'll have to tinker over these IE issues in the morning (Pom time).
     
  15. wirrah

    wirrah Well-Known Member

    Messages:
    1,605
    Location:
    Lower Hunter, NSW
    And just because I'm filling in time

    Firefox 32.0.3 does not load the slide show on Yosemite 10.10.1 just spins the 3 dots forever.
    Firefox 24.0 does work ok on Windows 7 Professional Service Pack 1 (took a long time to load the slideshow though) but I don't keep firefox up to date as I rarely use it.

    This may (or may not) be of interest. Some of it could be my own installation here...
     
  16. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    16,761
    Location:
    Bracken Ridge, Qld
    Was surprised you were on Hth, as realised it was late night over your way and you'd check this in the morning.
     
  17. pr0phet

    pr0phet Prophecy Enterprises

    Messages:
    61
    Location:
    Gold Coast
    I think I may have to compress the slides a little, this will speed up the pre-loader. I am reasonably confident I'll be able to get these issues resolved.

    Also, if anyone wants to give it a whirl on their phones/tablets it would be useful to know of your experiences. The layout is responsive so you should see a toggle menu etc..

    I appreciate the reports it helps a lot - thank you.

    I tend to check on things in the evening if something new has been launched, just to makesure I ain't completely broke the internet. :p
     
  18. wirrah

    wirrah Well-Known Member

    Messages:
    1,605
    Location:
    Lower Hunter, NSW
    Works well on my iPhone 5s running IOS8.whatever the latest is...
     
    pr0phet likes this.
  19. oldman

    oldman Super Moderator Staff Member

    Messages:
    7,289
    Location:
    Avalon Beach NSW
    Works fine for me….(Apple) & looks very flash & professional !!
    One comment…..previously any/all Vehicles For Sale ads were only available for viewing by registered members.
    This helped prevent "flippers" that trawl sites, buy & sell for profit & it was a means to help members pass busses on to genuine enthusiasts.
    On the front (new) page there is a list of recently listed vehicles…….
     
  20. Kai

    Kai Well-Known Member

    Messages:
    4,599
    Location:
    Eastlakes, NSW
    why you would still be using IE for anything other than downloading chrome or firefox is beyond me. works fine on PC Windows 7 in Chrome and OSX in Safari.
     

Share This Page