1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Photobucket fix!

Discussion in 'Kombi Club' started by Barry, Nov 23, 2017.

  1. Barry

    Barry Well-Known Member

    Messages:
    2,592
    Location:
    Abbotsford NSW
    posted by Hulbyw (Wayne) on AVD

    https://forums.aussieveedubbers.com/viewtopic.php?tid=112949&page=1#pid1038658

    "Hopefully the Admins on here will understand this better than I do. Read on another forum the following:-By simply adding the text ~original as a suffix between the existing .jpg suffix and the [/img] tag the original images will be displayed again. This worked with a number of images (not all) on the other forum.
    Cheers........Wayne"

    just tried it and works a treat!
    [​IMG]
     
    Last edited: Nov 23, 2017
    Grantus likes this.
  2. oldman

    oldman Super Moderator Staff Member

    Messages:
    7,989
    Location:
    Avalon Beach NSW
    Ok, just worked through this & re-instated my pics. in the "Cheap, easy in-line fuel tap" thread.....:)
    Being a very literal thinker, I found the above instructions a little confusing, so my explanation is:

    For pics. you want to re-instate.......
    1. Click "edit" on your post
    2. click on the PB blocked image - web address/URL will be displayed.
    3. Scroll all the way to the right of the URL of the image
    4. add " ~original " without the quotation marks, (just the wavy line & the word original)
    5. hit the enter key....the image should appear.
    6. then hit save changes on your post....all done !
    Many, many thanks for this Barry, sticky for you !
    I would also add that I'm using an Apple desktop....
    I could not do this on the Ipad 'cause I couldn't work out how to get to the end of the URL address....there isn't a left or right arrow on the Ipad that I could find.
    Now all I need is a long rainy weekend to go through all my previous pics.....but at least we'll get 'em all back easily now !:cool:

    Cheers,
    Mark
     
    Aspro and Grantus like this.
  3. oldman

    oldman Super Moderator Staff Member

    Messages:
    7,989
    Location:
    Avalon Beach NSW
    cbus likes this.
  4. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    18,484
    Location:
    Bracken Ridge, Qld
    Mark,
    Just had a look at the thread and did Page #2 - I found that by typing ~original in the 1st picture url then copying it (Ctrl C) you can go through all the pitures and when the url comes up the cursor is at the end so simply do Ctrl V and the text is inserted = saves having to type it in each and every picture ;) then Enter :D
     
    oldman likes this.
  5. oldman

    oldman Super Moderator Staff Member

    Messages:
    7,989
    Location:
    Avalon Beach NSW
    Nice one Bert:cool:
    Cheers,
    Mark
     
  6. Grantus

    Grantus Well-Known Member

    Messages:
    14,493
    Location:
    Southern ACT
    This Luddite has been trying and trying, without any luck.....:(

    UNTIL you posted this “idiots guide” on “how to” Mark.........and this “idiot” finally understands! :)

    Thanks heaps! Very exciting - just done page one of my SC resto thread! :cool:
     
    oldman likes this.
  7. Barry

    Barry Well-Known Member

    Messages:
    2,592
    Location:
    Abbotsford NSW
    I cant work out which smiley face to put against this ??

    OK - found this one
    upload_2017-11-24_16-53-22.png
     
    Grantus likes this.
  8. oldman

    oldman Super Moderator Staff Member

    Messages:
    7,989
    Location:
    Avalon Beach NSW
    I was going to use that as my avatar.......:rolleyes:
    Cheers,
    Mark
     
  9. wirrah

    wirrah Well-Known Member

    Messages:
    1,793
    Location:
    Lower Hunter, NSW
    From this it's clear that they (PB) simply moved the file "fred.jpg" to "fred.jpg~original" and replaced the original file with the notorious pay up one.

    It will be interesting to see whether they let this go or not as it is easy enough for them to detect that the original is being accessed. So I'd be wary...

    Should be fun to follow though...
     
    David H likes this.
  10. Grantus

    Grantus Well-Known Member

    Messages:
    14,493
    Location:
    Southern ACT
    I was wondering how permanent this “fix” would be.......:rolleyes:
     
  11. Barry

    Barry Well-Known Member

    Messages:
    2,592
    Location:
    Abbotsford NSW
    Wonder if I can upload a photo to Botophucket?
     
  12. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    18,484
    Location:
    Bracken Ridge, Qld
    2L Resurrection Thread by Andrew now has 5 pages restored :p
     
    oldman and Barry like this.
  13. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    18,484
    Location:
    Bracken Ridge, Qld
    iPad - ok using it at the moment and went to Page 6 in Andrews thread, went to Edit, tapped on the PB thing and it brought up the URL with cursor at the end = winner, ok so now to find if the iPad has the squiggly line (2nd row from top numeric keys 3rd button from right has [ { and with the fn key (bottom left corner) held hit the previous referenced button for ~ ..... ok so I'm using a bluetooth keyboard as it's easier than the iPad on screen but will try it also.
     
  14. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    18,484
    Location:
    Bracken Ridge, Qld
    iPad on screen keyboard can do it but seems to only allow 1 picture @ a time = do one Save Changes go back to Edit and reparations the ~ symbol is in the Symbol area so you have to go to the numeric 1st than the symbol screen.

    Think I'll stick to the Windows desktop as much quicker
     
  15. Grantus

    Grantus Well-Known Member

    Messages:
    14,493
    Location:
    Southern ACT
    Finding the same exact issue with the IPad Pro.......much easier on the Mac desktop.
     
    oldman likes this.
  16. Barry

    Barry Well-Known Member

    Messages:
    2,592
    Location:
    Abbotsford NSW
    oooohhh...........you can

    Slow as a wet week with adds - but you can upload and paste

    [​IMG]
    ~original
     
    Last edited by a moderator: Nov 25, 2017
  17. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    18,484
    Location:
    Bracken Ridge, Qld
    Good to see the iPad has it's failings :confused::eek:
     
    oldman likes this.
  18. cbus

    cbus Well-Known Member

    Messages:
    10,836
    Location:
    sunshine coast
    Nice find Barry.
    :cool:
     
  19. Barry

    Barry Well-Known Member

    Messages:
    2,592
    Location:
    Abbotsford NSW
    interesting though -I am having trouble on AVD

    Where I have posted say 3 PB pictures in a single post - I can only resurrect 2 in that post.
    If I do the 3 it just turns to script.

    If it is a single PB picture post, it turns to script.

    If i copy past the picture - then edit one of them it works

    Weird
     
    Last edited: Nov 26, 2017
  20. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    18,484
    Location:
    Bracken Ridge, Qld
    Bizarre thing with AVD I tried to edit photos also using the ~original but it states I have not added text which I did insert in the post but still rejects the edit - think the issue could be the age fo the forum software over there :rolleyes:
     

Share This Page