Posting Pics

Discussion in 'Kombi Club' started by KahunaKombi, Feb 8, 2007.

  1. oldman

    oldman Super Moderator Staff Member

    Messages:
    7,447
    Location:
    Avalon Beach NSW
  2. Grantus

    Grantus Well-Known Member

    Messages:
    13,365
    Location:
    Southern ACT
    Does this thread need streamlining, referring to the new photobucket, and be just a simple easy read reference, for KC'ers new and old? :rolleyes:

    Perhaps a simple concise one post "sticky" information reference, to direct people to, and use as a link, would be perhaps more useful?

    Just a thought....................:)
     
  3. oldman

    oldman Super Moderator Staff Member

    Messages:
    7,447
    Location:
    Avalon Beach NSW
    Yup, correct as usual Grant......I'll try & remember to look at it after Old Bar.
    Cheers,
    Mark
     
    Dor Matt likes this.
  4. bagman

    bagman Well-Known Member

    Messages:
    1,110
    Location:
    Hunter valley
    Hi anyone else having problems with photo bucket today cannot copy IMG links from library or any where - photo bucket has been very unreliable lately - any other reliable providers out there ?
     
  5. Kombi Kay

    Kombi Kay Member

    Messages:
    54
    Location:
    Gold Coast Queensland
    Many thanks Phil, I think I did it, now to find the other Phil's post again, keeping me busy lol
     
  6. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    17,274
    Location:
    Bracken Ridge, Qld
    Looks like you've mastered it Kay - this place can become addictive :confused:
     
    Kombi Kay likes this.
  7. chris taylor

    chris taylor Well-Known Member

    Messages:
    1,173
    Location:
    adelaide sth aust
    100_0629 (2).jpg Finally worked out why photos taken with Samsung Galaxy 2 phone could not be posted on BSForums, tried all things but to no avail, then the mate turned up and now all is well, have the correct resolution 800-480. so easy im almost embarrassed but not quite
     
  8. BrianK

    BrianK Well-Known Member

    Messages:
    7,158
    Location:
    Mount Gambier, SA

    Don't be embarrassed Chris, I can't do the bloody things any more with iPad.
     
  9. chris taylor

    chris taylor Well-Known Member

    Messages:
    1,173
    Location:
    adelaide sth aust
    G/day Brian, It turned out that my phone wasn't set to correct resolution setting, I could down load the photos to the comp but could not bring them back to put in the forums, kept telling me there was an error file to large, changed the resolution setting to 800 / 480 but not sure if that is the right setting but it works for me , and now I have no trouble at all. Maybe this is what your problem is , ipads are similar to phones so check to see if this may be the problem, you used to post a lot of photos on these sites as I recall with good clarity to. What my mate told me was go to photos click on the tool setting {that little round cog thing} scroll down to resolution and just change the setting to 800/480 and maybe that will do it, if ipads are like these Samsung galaxy phones. good to chat mate look forward to seeing you in forbes, still like to catch up down the mount but cant seem to work it in with the short amount of time im there, anyhow will do it one day. Cheers mate.;)
     
  10. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    17,274
    Location:
    Bracken Ridge, Qld
    Sure there must be a way Brian but I view the iPad as a device to purely to do email, visit here and other internet sites, take a photo sure but then it's emailed to whoever and if I want to post on here I email it to myself and save it to upload to photobucket. They were never designed like any other tablet device to fully replace a desktop or laptop although others will have different opinions ..... they're light & portable but limited :p:confused:
     
  11. chris taylor

    chris taylor Well-Known Member

    Messages:
    1,173
    Location:
    adelaide sth aust
    Hi again Brian , just got the wives SAMSUNG IPAD and had a look at her camera settings and they were set at a resolution of 3.2 or 2048/1152 so if yours is similar to this try changing it to 0.3 or 640 by 480 but you might try higher or lower if required. If you have a camera on your ipad then you must be able to change the resolution somehow to these lower settings Cheers Chris,
     
  12. chris taylor

    chris taylor Well-Known Member

    Messages:
    1,173
    Location:
    adelaide sth aust
    Hi again, took some photos with the wives tablet downloaded them to photobucket . and then straight on to a forum site, is all ok worked well . here is one of the photos. 009.jpg my back yard. lol
     
    Last edited: Jan 12, 2016
  13. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    17,274
    Location:
    Bracken Ridge, Qld
    Interesting reading if you google change camera resolution on ipad - Apple never thought people would want to take still pictures with the ipad = unbelievable - they thought people would use the camera for movies and conferencing :confused::eek::rolleyes:.

    Solution get an app that will do it :oops::p
     
  14. chris taylor

    chris taylor Well-Known Member

    Messages:
    1,173
    Location:
    adelaide sth aust
    is it just Apple that is the problem , I know now that by reducing the resolution down to 800/480 or lower on Samsung it all works well, im talking Galaxy 2 and Ipad
     
  15. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    17,274
    Location:
    Bracken Ridge, Qld
    Chris - you got the Samsung it may work differently to Apple iPad - your post seems confusing talking Samsung and iPad which use different OS (operating systems - ok) = I've no idea if Apple is the only problem and what about Microsoft devices = NFI.

    IF yours works stay with it now you've found out how to use it and until someone can say how others work who have sorted it out.
     
  16. chris taylor

    chris taylor Well-Known Member

    Messages:
    1,173
    Location:
    adelaide sth aust
    Morning Bert ,Yes ,point taken, maybe more research was required but what I was suggesting is that if the devise that is being used has a camera function and one has trouble posting photos on forums , maybe the resolution on these photos is to high so there fore if you reduce the resolution ,as I did, you maybe able to use the photos as required. My intention is not to mislead anybody but simply to let others know what i did to resolve a problem.:D have a great day. Now im going out to find something to do on my kombi, Cheers Chris
     
    Debstar likes this.
  17. chris taylor

    chris taylor Well-Known Member

    Messages:
    1,173
    Location:
    adelaide sth aust
    Yeh Bert tried to get more imfo but gave up , to hard for an old fart like me, :( damn near got a headache , I know what I have to do to post photos so I will just stick with that.:),
     
  18. KahunaKombi

    KahunaKombi Super Moderator Staff Member

    Messages:
    17,274
    Location:
    Bracken Ridge, Qld
    No worries Chris - I'm an old fart as well (63 in a few weeks) ...... Let the young ones do the searching and get the headaches.

    Seems the magic of apps solve everything :rolleyes::confused::p
     
  19. BrianK

    BrianK Well-Known Member

    Messages:
    7,158
    Location:
    Mount Gambier, SA
    Chris and Bert, thanks for advice but must have old fart syndromes. With Lorraine's help yesterday was able to put a pic up with the iPad. But today when trying it error end and said to big. I have no idea how to do the setting change , it is an Apple iPad Air. Will keep trying but. It's way easy to do on FB but.
     
  20. BrianK

    BrianK Well-Known Member

    Messages:
    7,158
    Location:
    Mount Gambier, SA
    Just playing around, no good yet, error to big. Grr
     
    Debstar likes this.

Share This Page