1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

T4 - losing my cool.

Discussion in 'T3 & T4 Tech Help Clinic' started by bill, Jun 5, 2007.

  1. bill

    bill New Member

    Messages:
    88
    Location:
    Newcastle
    My '94 T4 coolant reservoir (? the plastic bottle you fill with coolant after spending the best part of $150 on (thanks VW!) to replace when the old one perishes and becomes unusable) loses bucket loads of water/coolant.

    It's not as bad as it has been, but needs to be topped up 2 or 3 times per day, just driving to and from work. It seems to leak more/most when parked and cooling down. The engine's not running hotter than normal.

    I've had it fixed twice now, and was just wondering if there is a common fault anyone knows of in this model? My mechanic (not a vw specialist but still good service) has done it twice, resulting in trouble free motoring for a few more months each time.

    As this next trip to the mechanics will probably take the repairs on the coolant system into four figures I'm hoping someone here may have some advice. I'm thinking of trying a vw specialist, the guy at Belmont North has been recommended to me. Any opinions on anything? Thanks, Bill
     
  2. syncro

    syncro Well-Known Member

    Messages:
    10,371
    Location:
    Southern Highlands
    Are they genuine? Apparently the aftermarket ones don't last long.
     
  3. bill

    bill New Member

    Messages:
    88
    Location:
    Newcastle
    I presume you mean the coolant bottle? This is genuine, it appears identical to the old one, my mechanic didn't offer another cheaper option (as he sometimes does on some parts).
     
  4. melissa

    melissa Administrator Staff Member

    Messages:
    15,671
    Location:
    Newcastle NSW
    Hello Bill.

    You can try Nymeyers but personally I would recommend you take your T4 to J & W Mechanical up on Lake Road, Elemore Vale, phone 49517580. See John, he looks after my T4 and he is a great guy, he has been looking after my VW's for over 10 years. You might have to go and have a chat first. They can be pretty busy so don't just land there hoping he can fix on the spot.

    Don't bother going to Hunter City... useless as xxxx on a bull.
     
  5. bill

    bill New Member

    Messages:
    88
    Location:
    Newcastle
    Thanks Melissa, I'll see J & W and see what they reckon.
     
  6. t2pickup

    t2pickup New Member

    Messages:
    240
    Location:
    Coal Valley Tas
    I have never heard of this, had T4, lots of big kms, never an issue, removed the bottle about ten times to clean it after my oil cooler blew 3 litres of oil into the cooling system ,but never even looked like breaking up even then. All genuine parts carry 12 month warrenty on the items, so if they were genuine you should be getting them for free. sounds suspect to me.
     
  7. bill

    bill New Member

    Messages:
    88
    Location:
    Newcastle
    What happenned was the bit of plastic 'spout' where the hose connects (on the right at the top) had perished, split and broken off. This produced a dramatice geyser like effect, and made reconnection of the hose impossible. Thus the new coolant bottle. The old and new bottles are the same. The new one is definitely genuine. And back to the leaking. Bummer.
     

Share This Page