1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

engine troubles

Discussion in 'Engine & Transmission' started by generation fade, Jan 21, 2009.

  1. generation fade

    generation fade New Member

    Messages:
    528
    Location:
    scarborough, QLD
    today as i got into my car to go for my daily skateboard with the lads, i put my key into the ignition, turned it right, and got nothing. no sign of the engine even ticking over or attempting to start. it hasn't been driven for a week, but i'm nearly sure its not the battery as its making no sound at all when i attempt to get it running. now being a completely unmechanical person, i really have no idea what it could be, so if anyone could give me ideas as to what it may be it would be appreciated a lot.

    cheers
     
  2. Doc

    Doc Well-Known Member

    Messages:
    2,911
    Location:
    Gunnedah
    Yell "clear" and apply the paddles I mean jumper leads ........ what was I doing again? If it starts then you have your answer .......shouldn't need mouth to mouth.
     
  3. generation fade

    generation fade New Member

    Messages:
    528
    Location:
    scarborough, QLD
  4. Rocky

    Rocky Well-Known Member

    Could be a dicky solenoid on your starter motor. If so, then tapping the starter solenoid with a hammer while someone tries to start the car can get it going.
    To get to it, lay just in front of the right rear wheel and look up and back towards the engine, it is at the top and back of the gearbox. The solenoid is the smaller part attached to the starter motor.

    Good luck....

    Hopefully docs method worked so you dont have to bother.
     
  5. generation fade

    generation fade New Member

    Messages:
    528
    Location:
    scarborough, QLD
    cheers rocky, i actualy called dad this morning and thats what he told me to do, but alas it failed. luckily it just needed to be jump started like zee doctor said. thanks guys
     

Share This Page