1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starting problem

Discussion in 'Engine & Transmission' started by auschook, Jun 1, 2014.

  1. auschook

    auschook Member

    Messages:
    129
    Location:
    Yeppoon Q'ld
    Hey all. I have a 76 fuel injected 2 litre kombi and it usually starts first or second go but this morning when I turned key it gave a backfire and wouldn't' start. It almost turns over but won't fire. Any suggestions as to what it could be? The muffler is almost stuffed and is being replaced next week. Not sure if that is cause of backfiring. Cheers guys.
     
  2. saabman

    saabman Well-Known Member

    Messages:
    4,884
    Location:
    Goulburn
    The stuffed muffler may cause backfiring but shouldnt cause the engine to stop.


    Check all the fuses are in and good.

    check there is ignition. ( remove a psark lead and get some one to crank the engine over and check there is a spark)
    Is the timing right?
    Are the points good?

    Check fuel flow. - when you first turn the ignition on you should here the fuel pump run briefly - remove a fuel line and check fuel squirts out (put the fuel line into a container to catch the fuel.
     
  3. auschook

    auschook Member

    Messages:
    129
    Location:
    Yeppoon Q'ld
    Thanx for your advice mate. Turned out it was a vacuum hose had blown off!!!!
    Jools
     
  4. saabman

    saabman Well-Known Member

    Messages:
    4,884
    Location:
    Goulburn
    It's usually the simple things....

    Good it's going again'
     

Share This Page